Contenus

Top  Previous  Next

 

Tous les fichiers sélectionnés dans la liste de fichiers sont affichés dans la fenêtre Contenus.

 

Sommaire

 

L'onglet Sommaire fournit simplement un sommaire des dernières recherches :

 

SummaryTab

 

En fonction du type de recherche (ex: Recherche par nom de fichier, recherche de contenu, recherche par index, etc) différentes informations seront affichées. Dans l'exemple ci-dessus on trouve les statistiques :

 

Trouvé

le nombre et la taille des fichiers qui correspondaient à la fois au nom de fichier et au critères de recherche sur le texte et seront affiché dans la vue en Liste de Fichier

Texte

le nombre total de résultats trouvés dans le texte des fichiers.

Inspecté

le nombre et la taille de tous les fichiers qui ont été parcourus après le filtrage par nom de fichier (seulement pour les recherches de contenus)

À inspecter

le nombre de fichiers restant qu'il reste à inspecter (quand la recherche est terminée ce nombre doit toujours être 0).

Vérifié

le nombre et la taille de tous les fichiers qui ont été comparés aux critères de recherche pour le nom de fichier

État

l'état de la recherche et le temps d'exécution total

Complété

l'heure à laquelle la recherche a fini.

 

 

L'onglet Sommaire montre également toutes les erreurs, avertissements et les informations générés par la recherche pour aider à la compréhension des résultats de la recherche. Dans l'exemple ci-dessus, il y avait un avertissement indiquant que la recherche tenait en compte la casse et des informations complémentaires indiquant que 5 164 fichiers ont été exclus en raison de leurs noms (c.-à-d. que leur noms ne correspondaient pas au champ Nom de fichier) et que 3 102 fichiers ont été exclus en raison de leurs contenus (c.-à-d. que leurs contenus ne correspondaient pas au champ Contenant le Texte).

 

 

Résultats

 

Lorsqu'une recherche est lancée dans les contenus de fichiers, l'onglet Résultats montrera les informations trouvées, c'est à dire les résultats, pour chacun des fichiers sélectionnés (cliquez Sélectionner tout dans le menu Editer pour voir tous les résultats de tous les fichiers). Pour les recherches ne portant pas sur le contenu, seul le nom de fichier sera affiché.

 

ContentsView

Les lignes qui contiennent le texte de recherche sont affichées avec le résultat en surbrillance dans une couleur différente. La couleur de surbrillance est bleu par défaut, mais elle peut être changée dans le menu Choisir la couleur de surlignage dans le menu Édition.

 

Les boutons d'expansion à côté des lignes de texte peuvent être utilisés pour voir les lignes voisines du texte, comme montré ci-dessous.

 

ContentsView_Expand

 

Le nombre de lignes voisines peut être modifié dans la fenêtre Configuration.

 

Le fichier peut être ouvert à la ligne spécifiée soit en double-cliquant sur la ligne, soit en cliquant avec le bouton droit de la souris sur la ligne pour afficher le menu contextuel, puis en cliquant sur "Ouvrir dans une nouvelle fenêtre...". Pour ouvrir le fichier dans un éditeur externe (par ex. Notepad ++), sélectionnez "Ouvrir dans un éditeur externe..." dans le menu contextuel. Pour plus d'informations, visitez la page Paramètres éditeur.

 

Note : Lorsque les contenus des fichiers sont affichés, le numéro de ligne pour chaque ligne trouvée est également affiché. Ce numéro de ligne est estimé en comptant les marqueurs de fin de ligne dans le fichier, c'est pourquoi le numéro de ligne peut ne pas être précis si le fichier ne contient pas d'informations textuelles.

 

 

Texte

 

Pour voir les résultats dans le fichier, utilisez l'onglet Texte. L'onglet Texte intègre le Visionneur de fichiers interne dans les Contenus pour un prévisionnage rapide des fichiers :

 

TextTab

 

Pour ouvrir le fichier dans une plus grande fenêtre, choisissez l'option "Ouvrir dans une nouvelle fenêtre..." depuis le menu contextuel, ou utilisez le raccourci Ctrl + Entrée.

 

Note : Par défaut, FileLocator Pro ouvre le fichier dans l'onglet Texte en double-cliquant sur un résultat dans l'onglet Résultats. Ce comportement par défaut peut être modifié dans la page Paramètres éditeur.

 

 

Petites images

 

Lorsque vous recherchez des images ou des fichiers graphiques, l'onglet Petites images vous donne un aperçu des fichiers sélectionnés.

 

ContentsView_Thumbnails

 

 

Rapports

 

L'onglet Rapports offre un moyen facile pour exporter, imprimer ou résumer les données de la recherche.

 

ReportsTab

 

Pour en savoir plus sur la fonctionnalité des rapports de 'FileLocator Pro', veuillez vous référer à la rubrique Rapports.

 

 

Masquer / verrouiller la vue

 

Si l'affichage des informations n'est pas important, il est alors plus efficace de masquer les contenus, en particulier avec les sélections de fichiers importantes. Pour masquer les contenus, sélectionnez "Masquer contenus" dans le menu contextuel de la fenêtre Contenus, ou sélectionnez l'option dans Fenêtre -> Visualiser contenus -> Station en dessous.

 

Pour afficher les contenus en dessous de la liste de fichiers, sélectionnez l'option "Station en dessous" dans le menu "Visualiser contenus" du menu contextuel, ou sélectionnez l'option dans Fenêtre -> Visualiser contenus -> Station en dessous.

 

 

Impression

 

L'onglet Résultats est la zone imprimable du logiciel et imprime tout ce que l'utilisateur a sélectionné dans la Liste des fichiers. Pour imprimer cet écran, cliquez sur Imprime ou sur Imprime pré-visionner dans le menu Fichier.


Copyright © 2016 Mythicsoft Ltd. All rights reserved.
Help file version: 8.0

PDF and CHM versions of this help file are available here:
http://mythicsoft.com/filelocatorpro/help